Gérer vos parametres généraux dans M Reslynx
Addons

Ce tutoriel vous apprendra a gérer vos paramétres dans Addons: gérer vos langues,
groupes, options, fournisseurs et catégories d'Addons.

1 Navigate to https://addons-new.otfsystems.com/left.php

2  Apartir de la page d'accueil, cliquez sur « Rich Content ».

> Home Page
> Batch Viewer Welcome to

> Booking_List OTF Add-Ons system
User guide

> Booking View = .
Guia del usuario

> Currencies

> Destinations

> Manage addons
> Price Manager
> Rich Content

> Start-Stopsale
> Suppliers

> User Manager
> Voucher Edit

> Password Edit

Logout
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https://addons-new.otfsystems.com/left.php

3 Vous arriverez alors a la page de gestion de vos parametres. Commencgons par les
langues. Pour vous y rendre, cliquez sur « Manage Languages ».

ADD-ONS system Welcome suzanne

| MEnu
>Homerage  RiICh Content
> Batch Viewer

> Manage Languages
> Booking List > Manage Groups
> Manage Options
> Manage Suppliers
> Currencies > Manage Categories

> Destinations
> Manage addons
> Price Manager

> Rich Content

> Booking View

> Start-Stopsale
> Suppliers

> User Manager
> Voucher Edit

> Password Edit

4 Vous pourrez alors ajouter vos langues existantes, ou en ajouter de nouvelles. Par
exemple, pour ajouter I'espagnol a partir de I'anglais, utilisez les menus défilants
dans la section « Add new language », puis cliquez sur « Add ».

ADD-ONS system Welcome suzanne

| MEnu |
>nomerage  RiCh Content > Language

> Batch Viewer . :
SubMenu: Manage Groups | Manage Options | Manage Suppliers | Manage Categories

> Booking List
> Booking View Configured Language

> Currencies en_US
> Destinations fr_CA

> Manage addons
> Price Manager
> Rich Content New Language: ]
> Start-Stopsale  |Source Language*:
> Suppliers Add

> User Manager *REQUIRED since no entry may be blank.
> Voucher Edit This will copy the selected language in new one, pending updates.

> Password Edit

Add new language

Made with Scribe - https://scribehow.com



5  Pour revenir aux paramétres, cliquez sur « Back ».

- numns rays EREEE WA ERRMEES S EmneE Ry ey
> Batch Viewer
> Booking List

> Booking View

> Currencies en_Us
> Destinations es_ES

SubMenu: Manage Groups | Manage Options | Manage Suppliers | Manage Categories

> Manage addons (- ca Delete
> Price Manager

> Rich Content  Add new language

> Start-Stopsale

> Suppliers

> User Manager

> Voucher Edit *REQUIRED since no entry may be blank.
> password Edit 1his will copy the selected language in new one, pending updates.

[Back |

6 Pour gérer vos groupes, cliquez sur « Manage Groups ».

ADD-ONS system Welcome suzanne

| MENU |
>nomerage RiICh Content

> Batch Viewer
i > Manage Languages
> Booking List > Manage Groups
> Booking View > Manage Options
il > Manage Suppliers
> Currencies > Manage Categories

> Destinations

> Manage addons
> Price Manager

> Rich Content
> Start-Stopsale
> Suppliers

> User Manager
> Voucher Edit
> Password Edit
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7 Vous arriverez a la page de gestion des groupes. Dans Addons, les groupes
servent a organiser les différents add-ons que vous souhaitez proposer. Par
exemple, sont-ils limités a un usage interne, voulez-vous qu'ils apparaissent
en ligne, etc. La configuration de ces groupes est entierement personnalisable et
laissée a votre go(t. Pour ajouter un nouveau groupe, vous n'avez qu'a le
nommer dans les langues que vous utilisez dans le menu du bas.

ADD-ONS system Welcome suzanne

BTN Rich Content > Groups

> Home Page
> Batch Viewer SubMenu: Manage Languages | Manage Options | Manage Suppliers | Manage Categories

= e Current group(s) inorder

> Booking View
>Currencies  |LAnguage/GrewpName
> Destinations en_US|INTERNAL |
> Manage addons |1 fr_CA ||NTERNE I [ Delete ]
> Price Manager es_ES|INTERNE |
> Rich Content :
e ] an_usIPmmot\ons I
: Suppli ° = 2 fr_CA [F'romotions ] [ Delete }
> User Manager es_Es|F‘romotions |
bl en_us|Web site ]
Password Edit .
22 3 fr_CA Ist site I [ Delete J
| logout | es_ES|Web site |
en_us|Web site - Extemal |
4 fr_CA |Web site - Externe l [ Delete ]
es_ES Ist site - Externe I

Update

Add new group
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Par exemple, vous créer un groupe « fétes », compléter la section, puis cliquer sur
« fétes ». Ce nouveau groupe apparaitra ensuite dans vos groupes.

ADD-ONS system Welcome suzanne

| mMENU |
>Homerage  Rich Content > Groups
> SubMenu: Manage Languages | Manage Options | Manage Suppliers | Manage Categories
> Booking List
> Booking View Current group(s) inorder
> Dastinations en_US|INTERNAL ]
>Manage addons |, ¢ cp [INTERNE | [Delete |
> Price Manager es_ES|INTERNE ]
> Rich Content
> Start-Stopsale en_us|Promotions |
> Suppliers 2 fr_CA |Promotions | [ Delete |
> User Manager es_ES | Promotions |
> Voucher Edit
> Password Edit en_us|Web site |
m 3 fr_CA |Web site ] [ Delete ]
es_ES|Web site |
en_Us|Web site - Extemal |
4 fr_CA [Web site - Externe ] [ Delete }
es_ES |Web site - Externe I

Update

Add new group

Language / GroupName
en_US Holidays

fr_CA |Fétes

es_ES [Vacaciones

Back

9 Pour modifier vos options, cliquez sur « Options » a partir du menu des
parametres.

ADD-ONS system

Welcome suzanne

> Home Page

> Batch Viewer
> Booking List
> Booking View
> Currencies

> Destinati

> Manage addons
> Price Manager
> Rich Content
> Start-Stopsale
> Suppliers

> User Manager
> Voucher Edit
> Password Edit

Rich Content

> Manage Languages
> Manage /Groups

> Manage!\Options

> Manage Suppliers
> Manage Categories

Made with Scribe - https://scribehow.com



10 Pour ajouter une nouvelle option, nommez-la en complétant les informations
demandées dans le menu suivant, puis cliquez sur « Add ». Assurez-vous

d'associer I'option au groupe correspondant. L'utilisation ou non d'options est
a votre discrétion.

| MENU |

>nomerage  Rich Content > Options
> Batch Viewer
> Booking List
> Booking View
> Currencies

> Destinations L / Option Name

> Manage addons en_usIFriends and Family J
> Price Manager | fr_CA | Famille et amis ‘
> Rich Content | es_ES| ]
> Start-Stopsale  |Group:[INTERNAL |
> Suppliers Add
> User Manager
> Voucher Edit
> Password Edit

SubMenu: Manage Languages | Manage Groups | Manage Suppliers | Manage Categories

Add new option

| Back ]
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11 Vous pouvez gérer vos options (les supprimer, les modifier ou changer leur
groupe de référence) a partir du menu du haut. Apres chaque modification, veillez
a cliquer sur « Update ».

ADD-ONS system Welcome suzanne

>uomerage  Rich Content > Options

> Batch Viewer
Manage Groups | Manage Suppliers | Manage Categori
> Booking List

> Booking View
> Currencies

> Pri ; ) . - en_us| Friends and Family |
1 es_ES|Famila | [INTERNAL ~|| Delete |

I

fr_CA | Famille et amis

Update
> User Manager

> Voucher Edit Add n

> Password Edit
L tosout__Jpgen,
fr_ca |
es_ES ‘

Group:| INTERNAL ~
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12  Pour gérer vos fournisseurs, cliquez sur « Manage Suppliers ».

ADD-ONS system Welcome suzanne

> Home Page Rich Content

> Batch Viewer

> Manage Languages
> Booking List > Manage Groups
> Booking View > Manage Options

> Manage!Suppliers
> Currencies > Manage Categories

> Destinati
> Manage addons
> Price Manager

> Rich Content

> Start-Stopsale

> Suppliers

> User Manager

> Voucher Edit

> Password Edit

C'estici que se trouveront tous les fournisseurs que vous aurez créés a partir de
I'autre menu « Suppliers » dans le menu de gauche (voir fleche bleue). A partir
d'ici, vous pourrez modifier vos fournisseurs ou voir la liste d'add-ons qui leur sont
associés.

13

ADD-ONS system Welcome suzanne

e |
~uemere  Rich Content > Suppliers

> Batch Viewer
> Booking List SubMenu: Manage Languages | Manage Groups | Manage Options | Manage Suppliers | Manage Categories

> Booking View

>curencies  Supplier list
> Destinations
e SR

> Price Manager |1, yML Azulee yes Edit  Show list
> Rich Content 2. YQB Aquarium de Quebec yes Edit Show list
> Start-Stopsale 3. YML Mugee de Char\evpix . yes Edit Show list
Train de Charlevoix ( allée simple Baie St-Paul - La . .
> Suppliers L biL Malbaie) yes Edit Show list
> User Manager |5. CHA Flotting cottage no Edit  Show list
> Voucher Edit 6. YGV Visite de la Statl-on de Recherche des Iles Mingan yes Edit Show list
7. YGP Parc de la Gaspésie yes Edit Show list
> Password Edit (g, ygp canot no Edit  Show list
9. YQB Journée de péche yes Edit Show list
10.JED VISA for UMRA] yes Edit Show list
11.MEX Luggage Pickup Mexico no Edit Show list
12.YYY Location de vélo yes Edit Show list
13.YYY Location de Kayak yes Edit Show list
14.YYY Planche a pagaie (paddle board) yes Edit Show list
15.YYY Location de canne a peche yes Edit Show list
16.YGP Parc national yes Edit  Show list
17.YYY Pourvoirie de la Gaspésie yes Edit Show list
18.0RY Zoo Parc de Beauval yes Edit Show list
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14 Vous pouvez choisir la liste que fournisseurs que vous voyez en utilisant le menu
défilant situé a coté de « Supplier list ».

ADD-ONS system Welcome suzanne

T
~mmeze  Rich Content > Suppliers

> SubMenu: Manage Languages | Manage Groups | Manage Options | Manage Suppliers | Manage Categories

> Booking View

>currencies  Sypplier list |Disabled -

> Destinations

> Manage addons

> Price Manager |3, [IM TRANS - EXC Lima no Edit  Show list

> Rich Content 2. CUZ TRANS - EXC Vallée Sacré no Edit  Show list
3. JUL TRANS - EXC Puno no Edit  Show list

> Start-Stopsale 4. LJU TRANS - EXC LJUBLJANA no Edit Show list

> Suppliers 5. YUL traineau a chien no Edit  Show list

> User Manager |6. YUL Sainte-adele en raquette no Edit Show list

> Voucher Edit 7. YML Azulee yes Edit Show list
8. YQB Aquarium de Quebec yes Edit Show list

> Password Edit (g vy Musee de Charlevoix yes Edit Show list

m 10.YML Train c.le Charlevoix ( allée simple Baie St-Paul - La o Edit  Show list

Malbaie)

11.CHA Flotting cottage no Edit Show list
12.YGV Visite de la Station de Recherche des fles Mingan no Edit Show list
13.YGV Visite de la Station de Recherche des fles Mingan yes Edit Show list
14.YGP Parc de la Gaspésie yes Edit Show list
15.YQB Canot no Edit Show list
16.YQB Journée de péche yes Edit Show list
17.JED VISA for UMRAJ yes Edit Show list
18.MEX Luggage Pickup Mexico no Edit  Show list
19.YYY Location de vélo yes Edit Show list
20.YYY Location de Kayak yes Edit Show list
21.YYY Planche a pagaie (paddle board) yes Edit Show list
22.YYY Location de canne a peche yes Edit  Show list
23.YGP Parc national yes Edit Show list
24.YYY Pourvoirie de la Gaspésie yes Edit Show list
25.0RY Zoo Parc de Beauval yes Edit Show list
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15 Pour accéder aux parametres de vos catégories, cliquez sur « catégories » a partir
de la page d'accueil des parametres.

ADD-ONS system Welcome suzanne

| MENU |
> Home Page Rich Content

> Batch Viewer

> Manage Languages
> Booking List > Manage Groups
> Manage Options
> Manage Suppliers
> Currencies > Manage Categories

> Destinations

> Manage addons
> Price Manager

> Rich Content

> Start-Stopsale

> Booking View

> Suppliers

> User Manager
> Voucher Edit
> Password Edit
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16 Vous arriverez alors a la page de gestion de vos catégories. NB: Les catégories
jouent un rdle essentiel de filtre dans Addons. Puisque chacun de vos
add-ons sont liés a une catégorie, vous devez vous assurer que les
catégories sont adéquatement configurées. Vous pouvez ajouter autant de
catégories que vous le désirez.

Vous pouvez modifier vos catégories et leur attribuer une catégorie PC

Voyages (si vous utilisez ce logiciel de comptabilité) directement a partir du menu
(voir fleches rouges).

Pour supprimer une catégorie, sélectionner la a partir de la colonne de droite,
puis cliquez sur « Update » (voir fleches bleues).

Pour ajouter une catégorie, cliquez sur « ADD » (cercle orange).

ADD-ONS system Welcome suzanne

| mEnu |
>nomerage  Rich Content > Category
> Batch Viewer

SubMenu: Manage Groups | Manage Opticns | Manage Suppliers | Manage Languages
> Booking List

> Booking View  Category list I I /
> Gurrencles Name Details Pe Vi Delete
> Destinations i
> Manage addons (1 |TRANSFERT | | | [Transfert” |
> Price Manager
> Rich Content 2 |ACTIVITE ] ’ ) | Miscellaneous v
> Start-Stopsale _
> Suppliers 3 |FLIGHTS | ‘ ) [ Miscellaneous | [
> User Manager _ \
> Voucher Edit |4 |REPRESENTANT | ‘ | [ Miscellaneous | (]
> Password Edit
BT |5 [ProvoTion \ ‘ [Adusiment ~] (]
|Ladjustment |
ADD | Update
Back

Made with Scribe - https://scribehow.com



17 Pour ajouter une nouvelle catégorie, complétez tous les champs suivants puis
cliquez sur « ADD » (orange). Pour revenir au menu, cliquez sur « Back » (bleu).

| mMEnu |
>nomeprage  RiCh Content > Category

> Batch Viewer
> Booking List

> Booking View Category list
> Currencies

SubMenu: Manage Groups | Manage Options | Manage Suppliers

=
i
=}
v
(=]
m
—
i
=}
Q
=
v
&
in

Please fill these text box to add a category.
> Destinations

> Manage addons |Name  betails  [PcVoyages

> Price Manager [EXPERIENCES I Expériences voyage
> Rich Content “

> Start-Stopsale Ll

> Suppliers Back

> User Manager
> Voucher Edit
> Password Edit

18 La nouvelle catégorie apparaitra ensuite dans le menu. Pour la modifier,
référez-vous a I'étape précédente. Pour revenir au menu général, cliquez sur «
Back ».

> Manage addons |1 |TRANSFERT I [ Transfert
> Price Manager

> Rich Content |2 |ACTIVITE | l
> Start-Stopsale I ’

Miscellaneous v

)

>Suppllers |3 |FLIGHTS O

> User Manager
> Voucher Edit 4 |REPRESENTANT ] ’

0
Adjustment ]
O

Ny

I

> Password Edit | ’

BT |5 rovoTon

6 |EXPERIENCES |

A

Expériences voyage

£

Back
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19 Voila ! Vous savez désormais comment utiliser les parametres généraux d'Addons
|

ADD-ONS system Welcome suzanne

>nomerage  Rich Content
> Batch Viewer i La

> Manage Languages
> Booking List > Manage Groups

> Manage Options
= Mlny)ﬂm > Manage Suppliers
> Currencies > Manage Categories

> Destinations
> Manage addons
> Price Manager
> Rich Content

> Start-Stopsale
> Suppliers

> User Manager
> Voucher Edit

> Password Edit

Back
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