Manage your general settings in M Reslynx
Addons

This tutorial will teach you how to manage your Addons settings: manage your
Addons languages, groups, options, suppliers and categories.

1 Navigate to https://addons-new.otfsystems.com/left.php

2 From the home page, click on “Rich Content”.

> Home Page
> Batch Viewer Welcome to

> Booking_List OTF Add-Ons system
User guide

> Booking View = .
Guia del usuario

> Currencies

> Destinations

> Manage addons
> Price Manager
> Rich Content

> Start-Stopsale
> Suppliers

> User Manager
> Voucher Edit

> Password Edit

Logout
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https://addons-new.otfsystems.com/left.php

3 This will take you to your settings management page. Let's start with languages.
To get there, click on “Manage Languages”.

ADD-ONS system

> Home Page
> Batch Viewer
> Booking List

> Booking View
> Currencies

> Destinations

> Manage addons
> Price Manager
> Rich Content

> Start-Stopsale
> Suppliers

> User Manager
> Voucher Edit

> Password Edit

4

Welcome suzanne

Rich Content

> Manage Languages
> Manage Groups

> Manage Options

> Manage Suppliers
> Manage Categories

You can then add your existing languages, or add new ones. For example, to add
Spanish from English, use the drop-down menus in the “Add new language”

section, then click on “Add".

ADD-ONS system Welcome suzanne

> Home Page
> Batch Viewer
> Booking List

> Booking View

> Currencies

> Destinations

> Manage addons
> Price Manager
> Rich Content

> Start-Stopsale
> Suppliers

> User Manager
> Voucher Edit

> Password Edit

Rich Content > Language

SubMenu: Manage Groups | Manage Options | Manage Suppliers | Manage Categories

Configured Language
r_ca

Add new language

New Language: | |es_ES v
Source Language*:

Add

*REQUIRED since no entry may be blank.
This will copy the selected language in new one, pending updates.
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5  Toreturn to the settings, click on “Back”.

- numns rays EREEE WA ERRMEES S EmneE Ry ey
> Batch Viewer
> Booking List

> Booking View

> Currencies en_Us
> Destinations es_ES

SubMenu: Manage Groups | Manage Options | Manage Suppliers | Manage Categories

> Manage addons (- ca Delete
> Price Manager

> Rich Content Add new language

> SIartStORsale  [yow Language:
>Suppllers Source Language®:

> User Manager Add

> Voucher Edit *REQUIRED since no entry may be blank.
> password Edit 1his will copy the selected language in new one, pending updates.

[Back |

6  To manage your groups, click on “Manage Groups”.

ADD-ONS system Welcome suzanne

| MENU |
>nomerage RiICh Content

> Batch Viewer
i > Manage Languages
> Booking List > Manage Groups
> Booking View > Manage Options
il > Manage Suppliers
> Currencies > Manage Categories

> Destinations

> Manage addons
> Price Manager

> Rich Content
> Start-Stopsale
> Suppliers

> User Manager
> Voucher Edit
> Password Edit
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7 This takes you to the group management page. In Addons, groups are used to
organize the various add-ons you wish to offer. For example, are they
restricted to internal use, do you want them to appear online, etc. The
configuration of these groups is entirely customizable and left to your taste. To
add a new group, simply name it in the languages you use in the bottom menu.

ADD-ONS system Welcome suzanne

BTN Rich Content > Groups
> Home Page

> Batch Viewer SubMenu: Manage Languages | Manage Options | Manage Suppliers | Manage Categories
= edd sl Current group(s) inorder
> Booking View
> Currencies  |LARguage/ GroupName ]
> Destinations en_US|INTERNAL |
> Manage addons |1 fr_CA [INTERNE | [ Delete |
> Price Manager es_ES|INTERNE |
> P ti
> Start-Stopsale en_us|Promotions | @)
2 fr_CA |Promotions A || Delete

: Sosiaes r_ch [Promos | (%] (Delte)
& T DCEITTD es_ES | Promotions |

Voucher Edit "
>y rEdi en_Us| Web site ]

Password Edit T
@ 3 fr_CA IWeb site I [ Delete J

es_ES | Web site

en_usIWeb site - External

|
4 fr_CA |Web site - Externe ] [ Delete ]
es_ES Ist site - Externe I

Add new group
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For example, to create a “parties” group, complete the section, then click on
“parties”. This new group will then appear in your groups.

8

ADD-ONS system Welcome suzanne
>Homerage  Rich Content > Groups
Batch Viewer
4 ] SubMenu: Manage Languages | Manage Options | Manage Suppliers | Manage Categories
> Booking List
> Booking View Current group(s) inorder
> Dastinations en_US|INTERNAL ]
>Manage addons |, ¢ cp [INTERNE | [Delete |
> Price Manager es_ES|INTERNE ]
> Rich Content
> Start-Stopsale en_us[Fromotions I
> Suppliers 2 fr_CA |Promotions | [ Delete |
> User Manager es_ES | Promotions |
> Voucher Edit
> Password Edit en_us|Web site I
m 3 fr_CA |Web site ] [ Delete ]
es_ES|Web site |
en_Us|Web site - Extemal |
4 fr_CA [Web site - Externe ] [ Delete }
es_ES |Web site - Externe I

9

ADD-ONS system

Update

Add new group

Language / GroupName
en_US Holidays

fr_CA |Fétes

es_ES [Vacaciones

Back

To modify your options, click on “Options” from the settings menu.

Welcome suzanne

> Home Page

Rich Content

> Batch Viewer

> Booking List

> Booking View

> Currencies

> Destinati

> Manage Languages
> Manage /Groups

> Manage!\Options

> Manage Suppliers
> Manage Categories

> Manage addons

> Price Manager
> Rich Content
> Start-Stopsale
> Suppliers

> User Manager
> Voucher Edit
> Password Edit

Made with Scribe - https://scribehow.com



10 To add a new option, name it by completing the information requested in the
following menu, then click on “Add”. Be sure to associate the option with the
corresponding group. It's up to you whether or not to use options.

ADD-ONS system Welcome suzanne

| menu |

>uomerage  Rich Content > Options
> Batch Viewer
> Booking_List

> Booking View
> Currencies

> Destinations Language / Option Name
> Manage addons en_uS[Friends and Family
> Price Manager fr_CA IFamiIIe et amis

Add new option

> Rich Content  |es_ES | ‘
> Start-Stopsale  [Group:[INTERNAL |
> Suppliers Add

> User Manager

> Voucher Edit

> Password Edit
Logout
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11 You can manage your options (delete them, modify them or change their
reference group) from the top menu. After each modification, be sure to click on
“Update”.

ADD-ONS system Welcome suzanne

>Homerage  Rich Content > Options

> Batch Viewer
Manage Groups | Manage Suppliers | Manage Categories
> Booking List

> Booking View
> Currencies

> Pri - ) - en_us| Friends and Family |
1 es_ES|Famila | [INTERNAL ~|| Delete |

I

fr_CA | Famille et amis

Update
> User Manager

> Voucher Edit Add n

> Password Edit
L tosout__Jpgen,
_cA |
::_ES [ [

Group:| INTERNAL ~
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12 To manage your suppliers, click on “Manage Suppliers”.

ADD-ONS system Welcome suzanne

> Home Page Rich Content

> Batch Viewer

> Manage Languages
> Booking List > Manage Groups
> Booking View > Manage Options

> Manage!Suppliers
> Currencies > Manage Categories

> Destinati
> Manage addons -m
> Price Manager

> Rich Content

> Start-Stopsale

> Suppliers

> User Manager

> Voucher Edit

> Password Edit

This is where you'll find all the suppliers you've created from the other “Suppliers”
menu on the left (see blue arrow). From here, you can edit your suppliers or view
the list of add-ons associated with them.

13

ADD-ONS system Welcome suzanne

e
-wmere  Rich Content > Suppliers

> Batch Viewer

> Booking List SubMenu: Manage Languages | Manage Groups | Manage Options | Manage Suppliers | Manage Categories

> Booking View

>cuences  Supplier st

> Destinations

i e

> Price Manager |3, YML Azulee yes Edit Show list

> Rich Content 2. YQB Aquarium de Quebec yes Edit Show list

> Start-St le 3. YML Mu:_;ee de Char\ev‘cix - yes Edit Show list
4. YML Train de Charlevoix ( allée simple Baie St-Paul - La Edit  Show list

> Suppliers Malbaie) i ! oS

> User Manager |5. CHA Flotting cottage no Edit  Show list

> Voucher Edit 6. YGV Visite de la Statioljl de Recherche des fles Mingan yes Edit Show list
7. YGP Parc de la Gaspésie yes Edit Show list

> Password Edit (g, ygp canot no Edit  Show list

m 9. YQB Journée de péche yes Edit Show list
10.JED VISA for UMRA] yes Edit Show list
11.MEX Luggage Pickup Mexico no Edit Show list
12.YYY Location de vélo yes Edit Show list
13.YYY Location de Kayak yes Edit Show list
14.YYY Planche a pagaie (paddle board) yes Edit Show list
15.YYY Location de canne a peche yes Edit  Show list
16.YGP Parc national yes Edit  Show list
17.YYY Pourvoirie de la Gaspésie yes Edit Show list
18.0RY Zoo Parc de Beauval yes Edit Show list

Made with Scribe - https://scribehow.com



14 You can choose the list of suppliers you see by using the drop-down menu next to
“Supplier list".

ADD-ONS system Welcome suzanne

e
~umebne  Rich Content > Suppliers

> Batch Viewer

> Booking List SubMenu: Manage Languages | Manage Groups | Manage Options | Manage Suppliers | Manage Categories

> Booking View

>currencies  Sypplier list |Disabled -

> Destinations

> Price Manager |1.|IM TRANS - EXC Lima no Edit  Show list

> Rich Content 2. CUZ TRANS - EXC Vallée Sacré no Edit Show list
3. JUL TRANS - EXC Puno no Edit Show list

> Start-Stopsale 4. LJU TRANS - EXC LJUBLJANA no Edit Show list

> Suppliers 5. YUL traineau a chien no Edit  Show list

> User Manager |6. YUL Sainte-adele en raquette no Edit Show list

> Voucher Edit 7. YML Azulee yes Edit Show list
8. YQB Aguarium de Quebec yes Edit Show list

> Password Edit 9. YML Musee de Charlevoix yes Edit Show list

m 10.YML Train <.1e Charlevoix ( allée simple Baie St-Paul - La e Edit  Show list

Malbaie)

11.CHA Flotting cottage no Edit Show list
12.YGV Visite de la Station de Recherche des fles Mingan no Edit Show list
13.YGV Visite de la Station de Recherche des fles Mingan yes Edit Show list
14.YGP Parc de la Gaspésie yes Edit Show list
15.YQB Canot no Edit Show list
16.YQB Journée de péche yes Edit Show list
17.JED VISA for UMRA] yes Edit Shaw list
18.MEX Luggage Pickup Mexico no Edit Show list
19.YYY Location de vélo yes Edit Show list
20.YYY Location de Kayak yes Edit  Show list
21.YYY Planche a pagaie (paddle board) yes Edit Show list
22.YYY Location de canne a peche yes Edit  Show list
23.YGP Parc national yes Edit Show list
24.YYY Pourvoirie de la Gaspésie yes Edit  Show list
25.0RY Zoo Parc de Beauval yes Edit Show list

15 To access your category settings, click on “Categories” from the Settings home
page.

ADD-ONS system Welcome suzanne

> Home Page Rich Content

> Batch Viewer
> Manage Languages
> Booking List > Manage Groups
> - > Manage Options
Booking View > Manage Suppliers
> Currencies > Manage Categories

= TR
pestinations

> Manage addons

> Price Manager

> Rich Content

> Start-Stopsale

> Suppliers

> User Manager

> Voucher Edit

> Password Edit
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16 This will take you to your category management page. NB: Categories play an
essential filtering role in Addons. Since each of your add-ons is linked to a
category, you need to make sure that the categories are properly
configured. You can add as many categories as you like.

You can modify your categories and assign them a PC Travel category (if you
use this accounting software) directly from the menu (see red arrows).

To delete a category, select it from the right-hand column, then click on “Update”
(see blue arrows).

To add a category, click on “ADD” (orange circle).

ADD-ONS system Welcome suzanne

| MEnu |
>nomerage  RICh Content > Category

> Batch Viewer

) ) SubMenu: Manage Groups | Manage Options | Manage Suppliers | Manage Languages
> Booking List

> Booking View Category list ’ I /
> Currencies Name Details Pc Vi Delete
> Destinations ) I
> Manage addons |1 | TRANSFERT | | | Transfert ~
ge addons AR
> Price Manager
> Rich Content 2 |ACTIVITE | [ ) | Miscellaneous v
> Start-Stopsale
> Suppliers 3 |FLIGHTS | ‘ [ Miscellaneous ~| [
Suppliers L |
> User Manager 7 \
> Voucher Edit 4 |REPRESENTANT 1 ‘ [ Miscellaneous ~| [
RMiscallanegus~ ]
> Password Edit
BT |5 [ProvoToN | (Adustment ]
Al
ADD | Update
Back
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17 To add a new category, complete all the following fields and click on “ADD”
(orange). To return to the menu, click on “Back” (blue).

| mMEnu |
>nomeprage  RiCh Content > Category

> Batch Viewer

SubMenu: Manage Groups | Manage Options | Manage Suppliers | Manage Languages
> Booking List
> Booking View Category list
> Currencies Please fill these text box to add a category.
> Destinations
> Manage addons |Name  Details  PcVoyages
> Price Manager [EXPERIENCES I Expériences voyage

Z

> Rich Content

> Start-Stopsale ADD

> Suppliers Back
> User Manager

> Voucher Edit

> Password Edit

The new category will then appear in the menu. To modify it, refer to the previous
step. To return to the general menu, click on “Back”.

18

> Manage addons |1 | TRANSFERT N | Transfert
> Price Manager
o s )| )
> Start-Stopsale
> Suppliers |3 [FLIGHTS | 0
> User Manager
)| ) .
\Adjustment v [
/)
0

Y

> Voucher Edit 4 |REPRESENTANT

> Password Edit | ’

BT |5 [rovoTon

w

Expériences voyage

)

6 |EXPERIENCES |

Back
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19 That's all there is to it! Now you know how to use Addons general settings!

ADD-ONS system Welcome suzanne

| Menu |
>Homerage  RiCch Content
> Batch Viewer

> Manage Languages
> Booking List > Manage Groups

> Manage Options
> Booking View > Manage Suppliers

> Currencies > Manage Categories
> Destinations
Back

> Manage addons
> Price Manager
> Rich Content

> Start-Stopsale
> Suppliers

> User Manager
> Voucher Edit

> Password Edit
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